We are sorry to announce that we are stopping to support android versions 3.0 and below.
Salient eye for android version 2.2 will stop working.
Salient eye for android version 2.3 will keep working, but it won’t be updated, and won’t have support service.
App updates will be released on android versions 4 and above.

On iOS we support versions 9 and above.

We will be happy to hear your feedback about our recent updates.

goodbye gingerbread

goodbye gingerbread

9 Comments

Leave a Reply

Leave a Reply